सप्टेंबरची ‘ही’ तारीख लक्षात आहे ना? बेकार होणार असे अँड्रॉईड फोन्स, यापासून बचाव करायचा असेल तर तात्काळ करा हे काम

गुगल यापुढे अँड्रॉइड 2.3.7 किंवा त्यापेक्षा कमी वर चालणाऱ्या अँड्रॉइड फोनवर साइन-इनला सपोर्ट करणार नाही. Google ने युझर्सना पाठवलेला ईमेल दर्शवितो की हा बदल 27 सप्टेंबर 2021 पासून अंमलात येईल. ईमेल युझर्सना सप्टेंबरनंतर Google ॲप्सचा वापर सुरू ठेवण्यासाठी किमान Android 3.0 हनीकॉम्बवर अपडेट करण्याचा सल्ला देते.

    सप्टेंबर महिना हा काही अँड्रॉईड युझर्ससाठी वाईट महिना ठरणार आहे, कारण काही अँड्रॉईड स्मार्टफोन या महिन्याच्या शेवटी पूर्णपणे निरुपयोगी होतील. अनेक ॲप्स या फोनला सपोर्ट करणे बंद करतील, म्हणजेच फोन बॉक्समध्ये बदलेल आणि हा दिवस जवळ आला आहे. अशा स्थितीत, अँड्रॉईड युझर्सना त्यांचा फोन अपडेट करण्याशिवाय किंवा नवीन फोन खरेदी करण्याशिवाय पर्याय उरणार नाही. तुमचा फोन प्रभावित होईल की नाही याची तुम्हाला पुष्टी करायची असल्यास, पुढे वाचा…

    रिपोर्टनुसार, गुगल यापुढे अँड्रॉइड 2.3.7 किंवा त्यापेक्षा कमी वर चालणाऱ्या अँड्रॉइड फोनवर साइन-इनला सपोर्ट करणार नाही. Google ने युझर्सना पाठवलेला ईमेल दर्शवितो की हा बदल 27 सप्टेंबर 2021 पासून अंमलात येईल. ईमेल युझर्सना सप्टेंबरनंतर Google ॲप्सचा वापर सुरू ठेवण्यासाठी किमान Android 3.0 हनीकॉम्बवर अपडेट करण्याचा सल्ला देते. ही सिस्टम आणि ॲप लेव्हल साइन-इनवर परिणाम करेल, परंतु युझर्सना फोनच्या ब्राऊझरद्वारे जीमेल, गुगल सर्च, गुगल ड्राइव्ह, युट्यूब आणि इतर गुगल सेवांमध्ये साइन इन करण्याची क्षमता देऊ शकते.

    कंपनीने असा निर्णय का घेतला आहे तेही जाणून घ्या

    9to5 Google ने आपल्या रिपोर्टमध्ये युझर्सना पाठवलेल्या ईमेलचा स्क्रिनशॉट शेअर केला आहे ज्यांना या बदलामुळे प्रभावित होण्याची शक्यता आहे. अँड्रॉईडच्या खूप जुन्या आवृत्त्यांवरील वापरकर्ते खूपच लहान असण्याची शक्यता आहे आणि युझर डेटा संरक्षित करण्यात आणि खात्याची सुरक्षा राखण्यासाठी Google हे स्पष्टपणे करत आहे. 27 September पासून, ज्या युझर्सनी त्यांचा फोन अँड्रॉइड v2.3.7 आणि त्यापेक्षा कमी ओएस आवृत्ती चालवत आहे ते जेव्हा फोनवर इन्स्टॉल केलेल्या कोणत्याही Google ॲपमध्ये साइन इन करण्याचा प्रयत्न करतील तेव्हा त्यांना “USERNAME OR PASSWORD ERROR” मिळेल. हा ईमेल काही युझर्ससाठी चेतावणी म्हणून दिसत आहे जे अद्याप जुन्या सॉफ्टवेअर आवृत्त्या वापरत आहेत. त्यांना त्यांचे सॉफ्टवेअर अपडेट करणे किंवा फोन बदलणे आवश्यक आहे.

    27 सप्टेंबर नंतर काय होणार

    जुन्या अँड्रॉईड आवृत्त्यांचे युझर्स जेव्हा जीमेल, युट्यूब आणि गुगल मॅप्स यासारखे Google प्रॉडक्ट्स आणि सेवांमध्ये साइन इन करण्याचा प्रयत्न करतील तेव्हा त्यांना एक त्रुटी दिसेल असे या रिपोर्टमध्ये म्हटले आहे. जर त्यांनी नवीन Google खाते जोडण्याचा किंवा तयार करण्याचा किंवा फॅक्टरी रिसेट करण्याचा प्रयत्न केला आणि पुन्हा साइन इन करण्याचा प्रयत्न केला, तरीही त्यांना एक त्रुटी दिसेल. जर त्यांनी त्यांचे Google खाते संकेतशब्द बदलून पुन्हा साइन इन करण्याचा प्रयत्न केला, तरीही त्यांना एक त्रुटी दिसेल. या व्यतिरिक्त, आपण डिव्हाइसवरून खाते हटवण्याचा आणि पुन्हा जोडण्याचा प्रयत्न केला तरीही तीच त्रुटी दिसेल.

    या अँड्रॉईड व्हर्जन्स युझर्सना पर्याय नाही

    मूलतः, Android v2.3.7 आणि खालच्या व्हर्जन्स युझर्ससाठी कोणताही पर्याय शिल्लक राहणार नाही. अशा परिस्थितीत, गुगल ॲप्स आणि सेवांचा तणावमुक्त वापर सुरू ठेवण्यासाठी पर्यायी पर्याय शोधणे चांगले.